Форум, посвящённый журнальным сериям, моделизму и коллекционированию

Танк Т-72 - Работа модели

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 13 сен 2016, 22:38

Форумчане, ответьте, пожалуйста, кто-нибудь разбирал динамик танка? В особенности те, у которых работает звук. Что должно быть внутри корпуса динамика, кроме самого динамика? Микросхема или что-нибудь еще? :?: :?: :?: :?: :?: :roll: :roll: :roll: :roll: :roll: :roll: Где кроме контроллера (платы управления может быть распаян звукогенератор?)
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 13 сен 2016, 22:57

Нет там никакой микросхемы, самый обычный динамик мВт так на 200-300.
Плыли,плыли и у....лись!

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 13 сен 2016, 23:05

booch59 писал(а):Нет там никакой микросхемы, самый обычный динамик мВт так на 200-300.

Спасибо. Получается, звукогенератор распаян на главной плате. Я правильно понял? И менять надо ее полностью.
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 13 сен 2016, 23:17

Можно пропаять сомнительные места на плате, проверить её на замыкание дорожек и площадок, может быть металлизация нарушена, пройди от разъёма динамика до микрухи тестером, проверь питание микрухи. Можно найти её даташит посмотреть схему включения, проверить режимы работ и т д. и т.п.
Микросхема генератора звуков однозначно распаяна на основной плате, а не в динамике!!!
Плыли,плыли и у....лись!

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 13 сен 2016, 23:22

booch59 писал(а):Можно пропаять сомнительные места на плате, проверить её на замыкание дорожек и площадок, может быть металлизация нарушена, пройди от разъёма динамика до микрухи тестером, проверь питание микрухи. Можно найти её даташит посмотреть схему включения, проверить режимы работ и т д. и т.п.
Микросхема генератора звуков однозначно распаяна на основной плате, а не в динамике!!!

Блин, возиться надо, а на работе времени нет, занят, документацию разрабатывать надо. Придется ловить свободное время и ковыряться, иначе никак. Может быть с новой основной платой все заработает, дождусь, когда получу - обязательно сообщу о результатах. Спасибо за идею, обязательно воспользуюсь.
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 14 сен 2016, 00:18

Может,эта ссылка будет полезной:http://forum.rcdesign.ru/f99/thread230907-3.html
Там правда обсуждается RX18,но всё же.

blablabla
Сообщения: 61
Зарегистрирован: 07 май 2015, 15:15
Благодарил (а): 8 раз
Поблагодарили: 9 раз

Re: Работа модели

Сообщение blablabla » 14 сен 2016, 09:54

jarakaka писал(а):
booch59 писал(а):Нет там никакой микросхемы, самый обычный динамик мВт так на 200-300.

Спасибо. Получается, звукогенератор распаян на главной плате. Я правильно понял? И менять надо ее полностью.

Советую сначала пройтись по местам припоя разъемов к дорожкам платы. Они так уродски припаяны, что например мне уже пару из них (разъем светодиода выстрела и мотор поворота башни) пришлось припаять заново. Иначе не работали. Вдруг поможет.
Последний раз редактировалось blablabla 14 сен 2016, 13:20, всего редактировалось 1 раз.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 14 сен 2016, 12:18

blablabla писал(а):
jarakaka писал(а):
booch59 писал(а):Нет там никакой микросхемы, самый обычный динамик мВт так на 200-300.

Спасибо. Получается, звукогенератор распаян на главной плате. Я правильно понял? И менять надо ее полностью.

Советую сначала пройтись по местам припоя разъемов к дорожкам платы. Они так уродски припаяны, что например мне уже пару из них (разъем светодиода выстрела и поворота башни) пришлось припаять заново. Иначе не работали. Вдруг поможет.

Спасибо, обязательно попробую
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

kotvoron
Сообщения: 2
Зарегистрирован: 13 май 2015, 11:55

Re: Работа модели

Сообщение kotvoron » 15 сен 2016, 19:06

Подскажите пожалуйста танк с пультом синхронизируются но не заводиться что может быть

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 15 сен 2016, 20:49

Если нет звука двигателя,а в остальном танк рабочий,то может быть не исправлен сам динамик,или сам контроллер не рожает звук.А также проверить пайку.Может даже просто проводок от динамика оторваться внутри его корпуса.

kotvoron
Сообщения: 2
Зарегистрирован: 13 май 2015, 11:55

Re: Работа модели

Сообщение kotvoron » 15 сен 2016, 21:20

Он на пульт не реагирует

shudron
Сообщения: 9
Зарегистрирован: 01 июл 2015, 09:23
Благодарил (а): 1 раз

Re: Работа модели

Сообщение shudron » 15 сен 2016, 21:25

Всем доброго вечера. Танк собрал. Переключатель включил на Оn, с вайфая на 2,4 g. В обоих случаях прозвучал звуковой сигнал. Танк заморгал фарами. Включил пульт, лампа моргнула и сразу загорелась. Дымогенератор молотит. Команды с пульта не работают. В чём может быть проблема? Пробовал и на вайфае коннектится. Никакого результата. Пробовал В и С менять местами. Тоже ничего. Батарею заряжал 10 минут.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 15 сен 2016, 22:42

Уважаемые форумчане,сегодня получил на почте новую плату управления. Вечером поставил в танк,старую снял, все разъемы были подключены,как на старой. При включении танка прошел звуковой сигнал,затем танк заработал левой гусеницей. Танк я отключил. Потом включил заново. Из главной платы пошел дым. Танк пришлось отключить, старую плату вернул на место. Все работает, какраньше,но звука нет. Кстати, это означает, что испорчен звукогенератор, распаянный на главной плате. Ну, и хрен с ним. Танк и так гремит, как настоящий. :lol: :lol: :lol: :lol:
Новую плату вскрыл,посмотрел - поплавлены дорожки, наверное, пробит транзистор. Фото прилагаю. На форуме кто-то уже жаловался на такое. Скорее всего, больше ДеА пинать не буду,надоело. Танк бегает - и ладно. Без звука и дыма проживем. ;) ;) ;)
Вложения
P10100202.jpg
P10100202.jpg (93.64 КБ) 4011 просмотров
P10100201.jpg
P10100201.jpg (100.12 КБ) 4011 просмотров
P10100191.jpg
P10100191.jpg (103.27 КБ) 4011 просмотров
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 15 сен 2016, 22:47

shudron писал(а):Всем доброго вечера. Танк собрал. Переключатель включил на Оn, с вайфая на 2,4 g. В обоих случаях прозвучал звуковой сигнал. Танк заморгал фарами. Включил пульт, лампа моргнула и сразу загорелась. Дымогенератор молотит. Команды с пульта не работают. В чём может быть проблема? Пробовал и на вайфае коннектится. Никакого результата. Пробовал В и С менять местами. Тоже ничего. Батарею заряжал 10 минут.


Крайнюю нижнюю кнопку слева на пульте нажимал?
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 15 сен 2016, 22:51

jarakaka,можно попробовать перепаять звукогенератор с новой платы на старую,рабочую,если конечно звукогенератор выполнен в виде отдельной маленькой платки,впаянной на основную плату контроллера.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 15 сен 2016, 23:08

ELC_AMX писал(а):jarakaka,можно попробовать перепаять звукогенератор с новой платы на старую,рабочую,если конечно звукогенератор выполнен в виде отдельной маленькой платки,впаянной на основную плату контроллера.


Там есть одна маленькая платка, маркирована TK-A V01 (2016-05-10) На ней SS34, еще одна микруха (не разобрать) и что-то вроде дросселя. Похоже?

SS34 - диод Шотки
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 15 сен 2016, 23:39

Похоже на то.На плате RX13 звуковой модуль сделан на маленькой платке.Смотрите схему,кто шарит в этом.
Вложения
схема RX-13.rar
(71.67 КБ) 686 скачиваний
Последний раз редактировалось ELC_AMX 16 сен 2016, 00:03, всего редактировалось 2 раза.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 15 сен 2016, 23:49

ELC_AMX писал(а):Похоже на то.На плате RX18 звуковой модуль сделан на маленькой платке.


Похоже или нет? На фото.
Вложения
P1010017.jpg
P1010017.jpg (111.74 КБ) 3967 просмотров
P1010015.jpg
P1010015.jpg (83.79 КБ) 3967 просмотров
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 15 сен 2016, 23:52

Нет,не похоже.Смотри предыдущее моё сообщение,я кинул архив,если его распаковать,то там будет схема RX13.Твоя платка похожа на преобразователь напряжения,на это указывает катушечка с проводом,по правильному называется дроссель,а также мощный диод.
Последний раз редактировалось ELC_AMX 16 сен 2016, 00:04, всего редактировалось 2 раза.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 15 сен 2016, 23:53

Перейди по этой ссылке на очень интересный форум,там обсуждают похожие проблемы.
http://forum.rcdesign.ru/f99/thread230907-3.html
Смотри,к какой микрухе идут дорожки от разъёма динамика,запиши её тип.На той схеме в архиве микруха звукогенератора называется CW020YY,с неё сигнал идёт на усилитель звука TDA 2822M.Кстати,если она навернётся,то звука не будет - то есть,генератор звука сигнал вырабатывает,но он не проходит через усилок.Сфотографируй плату плоскостью к лицу,так сказать и поподробнее.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 16 сен 2016, 00:08

ELC_AMX писал(а):Нет,не похоже.Смотри предыдущее моё сообщение,я кинул архив,если его распаковать,то там будет схема RX18.Твоя платка похожа на преобразователь напряжения,на это указывает катушечка с проводом,по правильному называется дроссель,а также мощный диод.


Мне только что удалось по твоей схеме установить, что у ХЛ звук идет через TDA2822L. Это аналог TDA2822M. Это микросхемы усилителя НЧ. Наши динамики работают через него. Схемы очень похожи. Может мне пропаять просто эту микросхему? Хуже не будет.
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 16 сен 2016, 00:14

Хуже не будет.Но для начала коснись чем нибудь металлическим - иголкой,например,7-ой ножки микросхемы усилка - в динамике должно раздаться низкочастотное гудение частотой 50 герц.Если его нет - проверь питание на 2-ой ножке.Если питание есть,а усилок молчит - значит,ему хана скорее всего.Могут быть ещё обрывы дорожек вокруг микрушки усилителя,но обычно это редко случается.

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 17 сен 2016, 00:32

jarakaka писал(а):Уважаемые форумчане,сегодня получил на почте новую плату управления. Вечером поставил в танк,старую снял, все разъемы были подключены,как на старой. При включении танка прошел звуковой сигнал,затем танк заработал левой гусеницей. Танк я отключил. Потом включил заново. Из главной платы пошел дым. Танк пришлось отключить, старую плату вернул на место. Все работает, какраньше,но звука нет. Кстати, это означает, что испорчен звукогенератор, распаянный на главной плате. Ну, и хрен с ним. Танк и так гремит, как настоящий. :lol: :lol: :lol: :lol:
Новую плату вскрыл,посмотрел - поплавлены дорожки, наверное, пробит транзистор. Фото прилагаю. На форуме кто-то уже жаловался на такое. Скорее всего, больше ДеА пинать не буду,надоело. Танк бегает - и ладно. Без звука и дыма проживем. ;) ;) ;)

Смотрю, у всех пробивает транзисторы (один транзистор или реже два), отвечающие за гнездо "В". На моей плате тоже пробило транзистор на этом гнезде и тоже именно этот транзистор:

Транзистор.jpg
Транзистор.jpg (141.82 КБ) 3793 просмотра

Транзистор 2.jpg
Транзистор 2.jpg (132.3 КБ) 3793 просмотра


Значит не двигатели тут виноваты.
Перепаивал сгоревший транзистор на более мощный (75А 55В) вместе с его парой (тот, с которым объеденены гейты на транзах (см. объединённые левые ножки на нижнем фото)) - всё едино сгорел всё тот же транзистор, обведённый красной рамкой.

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 17 сен 2016, 13:30

Ruslan писал(а):
jarakaka писал(а):Уважаемые форумчане,сегодня получил на почте новую плату управления. Вечером поставил в танк,старую снял, все разъемы были подключены,как на старой. При включении танка прошел звуковой сигнал,затем танк заработал левой гусеницей. Танк я отключил. Потом включил заново. Из главной платы пошел дым. Танк пришлось отключить, старую плату вернул на место. Все работает, какраньше,но звука нет. Кстати, это означает, что испорчен звукогенератор, распаянный на главной плате. Ну, и хрен с ним. Танк и так гремит, как настоящий. :lol: :lol: :lol: :lol:
Новую плату вскрыл,посмотрел - поплавлены дорожки, наверное, пробит транзистор. Фото прилагаю. На форуме кто-то уже жаловался на такое. Скорее всего, больше ДеА пинать не буду,надоело. Танк бегает - и ладно. Без звука и дыма проживем. ;) ;) ;)

Смотрю, у всех пробивает транзисторы (один транзистор или реже два), отвечающие за гнездо "В". На моей плате тоже пробило транзистор на этом гнезде и тоже именно этот транзистор:

Транзистор.jpg

Транзистор 2.jpg


Значит не двигатели тут виноваты.
Перепаивал сгоревший транзистор на более мощный (75А 55В) вместе с его парой (тот, с которым объеденены гейты на транзах (см. объединённые левые ножки на нижнем фото)) - всё едино сгорел всё тот же транзистор, обведённый красной рамкой.


Заводской дефект. На видео FAQ четко сказано,сто в этом случае надо обращаться на горячую линию ДеА. Я уже это сделал - культурно послали,предложив отправить деталь обратно на а\я ДеАгостини, указав адрес и прочее....
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 17 сен 2016, 14:05

jarakaka писал(а):Заводской дефект. На видео FAQ четко сказано,сто в этом случае надо обращаться на горячую линию ДеА. Я уже это сделал - культурно послали,предложив отправить деталь обратно на а\я ДеАгостини, указав адрес и прочее....


Задавал вопрос в белорусской группе ДеА по поводу поддержки белорусских покупателей касаемо брака электроники (в частности сгоревшего блока управления из 65 номера), ибо на обращение через обратную связь на сайте ДеА получил письмо с ответом от ДеА о том,что претензии принимаются только от лиц, проживающих на территории РФ и замена по гарантии тоже отправляется только по территории РФ. Простите, но в РБ данный партворк продаётся официально, а получается, что гарантия и замена распространяется только на жителей РФ. Классная поддержка покупателей партворка за пределами РФ. Как купить номер - так сразу отправляют к официальному продавцу onlinekiosk.by, а как с браком разобраться - так только по РФ, а про официального поставщика в РБ молчок - сидят тише воды, ниже травы.
Ответа на мой вопрос пока не получил.

Ответить

Вернуться в «Вопросы по сборке»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость