Форум, посвящённый журнальным сериям, моделизму и коллекционированию

Танк Т-72 - Работа модели

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 05 окт 2016, 08:31

Включить не пробовал?
Плыли,плыли и у....лись!

shudron
Сообщения: 9
Зарегистрирован: 01 июл 2015, 09:23
Благодарил (а): 1 раз

Re: Работа модели

Сообщение shudron » 07 окт 2016, 18:49

Ruslan писал(а):
shudron писал(а):..

Внизу слева ряд кнопок. Самая нижняя отвечает за запуск танка.

Спасибо, всё работает, всё ездит. Гремит гусянками, орёт динамиком, трещит дымогенератором... Правда, керосин в него ещё не заливал. Тут 4-летний сын стрелял и обнаружил, что эти 3 кнопки слева снизу ещё отвечают и за стрельбу пулемёта и за выстрел из орудия. Я-то стар, не допёр... А вот выстрел с пульта левым джойстиком вниз - по другому никак? Вверх - это ствол ездит то вниз, то вверх. А, нажав вниз, только выстрел. Никак нельзя переназначить?
И зачем антенну такую забабахали? Она у меня дома уже всю побелку с потолка соскоблила...

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 07 окт 2016, 18:58

Переназначить нельзя.
А антенна -это просто муляж, ее можно отломать и выбросить.

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 07 окт 2016, 20:38

Зачем выбрасывать? Откусить примерно по масштабу(шоб потолок не корябал) и хай болтается!!!
Плыли,плыли и у....лись!

shudron
Сообщения: 9
Зарегистрирован: 01 июл 2015, 09:23
Благодарил (а): 1 раз

Re: Работа модели

Сообщение shudron » 08 окт 2016, 15:50

Что-то не могу понять, как дымогенератор заправить. Через шланг заливать? Вроде залил, включил его, молотит, ездит, но результата нет. Дымогенератор должен жужжать громче самого танка или у меня дефект?

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 08 окт 2016, 15:57

О том ,как заправить дымогенератор,тут писали не раз - не ленись перечитать форум.
Читай с этой страницы: viewtopic.php?f=5&t=2584&start=375

Аватара пользователя
jarakaka
Сообщения: 137
Зарегистрирован: 02 июн 2016, 10:20
Благодарил (а): 43 раза
Поблагодарили: 6 раз

Re: Работа модели

Сообщение jarakaka » 08 окт 2016, 16:09

Неделю сидел на больничном. Сегодня занялся танком, созрел можно сказать. Пропаял все пайки на плате контроллера, проверил все дорожки, все, что вызывало сомнения - зачистил ножичком. Перепаял разъемы электропитания, точнее заменил на рекомендованные спецом из магазина моделей. Включил и ...ОНО ЗАРАБОТАЛО! :P Т.е. и раньше работало, но звука не было. Теперь есть звук, но очень тихий. :( Крутил резистор - не помогло. Решил ставить УНЧ. Схему подберу простую, спаяю навесным монтажем. На неделе наткнулся на объявление, парень продавал на АВИТО 18 номеров журнала. Теперь у меня есть практически половинный ремкомплект. Кстати, в Питере, в магазине р/у моделей появился Т-34-85 ХенгЛонг ПРО (металл. гусеницы, металл. редукторы и т.т.)
Если судьба повернулась к тебе задом - пни ее из всех сил. Она повернется, чтобы увидеть, кто ее так двинул.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 08 окт 2016, 18:25

Ну а беларусы недельки через 2-3 наконец-то выйдут на финишную прямую,предвкушая появление номера с механизмом поворота башни.

Аватара пользователя
Gektor
Сообщения: 20
Зарегистрирован: 15 май 2015, 21:25
Благодарил (а): 6 раз
Поблагодарили: 2 раза

Re: Работа модели

Сообщение Gektor » 16 окт 2016, 19:42

Люди добрые помогите чем сможете.
Собрал танк сток все норм было все работало.
перенес выключатель включения танка в башню собрал начал проверять и нашел такой косяк:
1. включаешь танк заводишь все норм ездит, но как только нажимаешь на кнопку выстрела танк дергается чуть назад и все глохнет...
2. отключил один двигатель попробовал все норм чуть назад чуть вперед и все норм работает
3. отключил другой тоже самое все норм, когда два подключены все хренова,

пока писал мылся посетил может ли влиять сечение провода или качество пайки проводов выключателя танка на такое.... ведь это то что я изменил....

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 16 окт 2016, 20:01

Gektor писал(а):Люди добрые помогите чем сможете.
Собрал танк сток все норм было все работало.
перенес выключатель включения танка в башню собрал начал проверять и нашел такой косяк:
1. включаешь танк заводишь все норм ездит, но как только нажимаешь на кнопку выстрела танк дергается чуть назад и все глохнет...
2. отключил один двигатель попробовал все норм чуть назад чуть вперед и все норм работает
3. отключил другой тоже самое все норм, когда два подключены все хренова,

пока писал мылся посетил может ли влиять сечение провода или качество пайки проводов выключателя танка на такое.... ведь это то что я изменил....

Теоретически - может, но я сомневаюсь, что там токи под 20-30А и сечение провода 0,2 мм. Там и в оригинале не сильно большое сечение у провода питания. Может какой провод коротит и блок управления уходит в защиту? А может контакт плохой из-за неплотного подключения разъёма или пайка где плохая и при резком движении в месте пайки размыкается провод?

Аватара пользователя
Gektor
Сообщения: 20
Зарегистрирован: 15 май 2015, 21:25
Благодарил (а): 6 раз
Поблагодарили: 2 раза

Re: Работа модели

Сообщение Gektor » 16 окт 2016, 22:18

Ruslan писал(а):
Gektor писал(а):Люди добрые помогите чем сможете.
Собрал танк сток все норм было все работало.
перенес выключатель включения танка в башню собрал начал проверять и нашел такой косяк:
1. включаешь танк заводишь все норм ездит, но как только нажимаешь на кнопку выстрела танк дергается чуть назад и все глохнет...
2. отключил один двигатель попробовал все норм чуть назад чуть вперед и все норм работает
3. отключил другой тоже самое все норм, когда два подключены все хренова,

пока писал мылся посетил может ли влиять сечение провода или качество пайки проводов выключателя танка на такое.... ведь это то что я изменил....

Теоретически - может, но я сомневаюсь, что там токи под 20-30А и сечение провода 0,2 мм. Там и в оригинале не сильно большое сечение у провода питания. Может какой провод коротит и блок управления уходит в защиту? А может контакт плохой из-за неплотного подключения разъёма или пайка где плохая и при резком движении в месте пайки размыкается провод?

СПС все решил проблему подвело сечение провода переделал сейчас все норм. еще раз благодарю.

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 16 окт 2016, 23:05

Gektor писал(а):
Ruslan писал(а):Теоретически - может, но я сомневаюсь, что там токи под 20-30А и сечение провода 0,2 мм. Там и в оригинале не сильно большое сечение у провода питания. Может какой провод коротит и блок управления уходит в защиту? А может контакт плохой из-за неплотного подключения разъёма или пайка где плохая и при резком движении в месте пайки размыкается провод?

СПС все решил проблему подвело сечение провода переделал сейчас все норм. еще раз благодарю.

Не за что.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 16 окт 2016, 23:13

У меня была мысль,что взаимное расположение проводов внутри танка возможно тоже играет роль..

Mike82
Сообщения: 2
Зарегистрирован: 18 окт 2016, 14:39

Re: Работа модели

Сообщение Mike82 » 20 окт 2016, 08:52

Народ подскажите, при выстреле должен ли ствол втягиваться в башню?
У меня не втягивается.
Плюс после нескольких поднятий и опусканий ствола, ствол перестал опускаться-подниматься.
И левый джостик в низ не реагирует.
И ещё вопрос про вай-фай, кто нибудь подключил танк к девайсам от Эпл?

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 20 окт 2016, 13:22

Mike82 писал(а):Народ подскажите, при выстреле должен ли ствол втягиваться в башню?
У меня не втягивается.
Плюс после нескольких поднятий и опусканий ствола, ствол перестал опускаться-подниматься.
И левый джостик в низ не реагирует.
И ещё вопрос про вай-фай, кто нибудь подключил танк к девайсам от Эпл?

Должен втягиваться. Проверяйте контакты и плату, в т.ч. и основную. Если что - звоните на горячую линию и решайте вопрос с ними. Много брака основной платы, который зачастую не сразу вылезает.
А касаемо управления по Wi-Fi - тот ещё гемор с работоспособностью как на андроиде, так и на иос. Но кто-то писал, что стало получше, правда не уточнял - в чём и на сколько.

Аватара пользователя
cusco
Сообщения: 17
Зарегистрирован: 08 сен 2016, 18:49
Благодарил (а): 3 раза
Поблагодарили: 1 раз

Re: Работа модели

Сообщение cusco » 20 окт 2016, 18:35

Mike82 писал(а):Плюс после нескольких поднятий и опусканий ствола, ствол перестал опускаться-подниматься.
И левый джостик в низ не реагирует.

У товарища было также. Разобрали и увидели что открутился механизм поднятия/опускания ствола. После прикручивания на место неожиданно заработал стик вниз, танк снова начал стрелять. Какая связь между выстрелом и механизмом поднятия/опускания не ясно.

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 20 окт 2016, 23:53

Пока разбирали-собирали где-то контакт восстановился, ненадолго.
Плыли,плыли и у....лись!

35758
Сообщения: 34
Зарегистрирован: 10 июл 2015, 09:37
Поблагодарили: 12 раз

Re: Работа модели

Сообщение 35758 » 21 янв 2017, 21:37

booch59 писал(а):Пока разбирали-собирали где-то контакт восстановился, ненадолго.

Некоторое время назад тоже перестал работать выстрел джойстиком вниз. Аналогично не срабатывала команда через приложение . Выстрел кнопкой работал. Я загрешил на центральный блок. Замена не помогла. Полез в башню. Обнаружилось, что в разъёме "p" на плате башни один из контактов "провалился" при подключении. Пока 'чинил' заметил, что разъём "q" (вай-фай) тоже болтается на 'честном слове'. Теперь все снова работает. Но платы, конечно, хреноваты...

P.S. теперь у меня есть запасной центральный блок. Мало ли кому надо - пишите, уступлю недорого. Запасные траки - в подарок :)

DiGooD
Сообщения: 3
Зарегистрирован: 26 май 2015, 12:18
Благодарил (а): 1 раз

Re: Работа модели

Сообщение DiGooD » 30 янв 2017, 09:11

Добрый день. Проблема такая, не работает подъем ствола орудия, сам моторчик работает, при нажатии левого рычага на пульте вверх, идет какой-то звук, ствол не реагирует, но когда крутишь башню влево вправо то и ствол опускается поднимается, что это могло быть, спасибо!

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 30 янв 2017, 15:35

DiGooD писал(а):Добрый день. Проблема такая, не работает подъем ствола орудия, сам моторчик работает, при нажатии левого рычага на пульте вверх, идет какой-то звук, ствол не реагирует, но когда крутишь башню влево вправо то и ствол опускается поднимается, что это могло быть, спасибо!

Что-то подпирает ствол снизу изнутри ванны. Разбирайте и смотрите.

DiGooD
Сообщения: 3
Зарегистрирован: 26 май 2015, 12:18
Благодарил (а): 1 раз

Re: Работа модели

Сообщение DiGooD » 30 янв 2017, 16:50

Ruslan писал(а):
DiGooD писал(а):Добрый день. Проблема такая, не работает подъем ствола орудия, сам моторчик работает, при нажатии левого рычага на пульте вверх, идет какой-то звук, ствол не реагирует, но когда крутишь башню влево вправо то и ствол опускается поднимается, что это могло быть, спасибо!

Что-то подпирает ствол снизу изнутри ванны. Разбирайте и смотрите.

Ствол двигается без проблем, я фишку моторка подкидывал на фишку поворота башни, все работает. Попробую вечером фишку поворота башни подкинуть на место ствола, потом отпишусь. но мне кажется проблема здесь глубже. На ум приходят такие проблемы:
1) блок управления,
2) плата к которой подключается привод ствола

Vetalar
Сообщения: 284
Зарегистрирован: 08 дек 2015, 10:04
Благодарил (а): 64 раза
Поблагодарили: 49 раз

Re: Работа модели

Сообщение Vetalar » 01 фев 2017, 10:20

плата к которой подключается привод ствола


это скорее - качество пайки там просто говняное, по другому не скажешь. я всё пропаял сразу как платки пришли - реально пины из разъёмов выпадали :(

танковод
Сообщения: 49
Зарегистрирован: 14 янв 2016, 10:19
Благодарил (а): 18 раз
Поблагодарили: 12 раз

Re: Работа модели

Сообщение танковод » 19 фев 2017, 20:26

Привет, Форум!
Обращаюсь к электронщикам, радистам,...
1. при включении (выключении) левой нижней кнопки на пульте из динамика сначала несется треск (как буд-то радиоприемник ловит грозу, электробритву, дребезг контактов и т.п.) и только потом звук дизеля. В процессе покатушек - все чисто. При просмотре видео тестового заезда от Ruslana я такого косяка не заметил. Что ЭТО вообще и как его победить?
2. Имеет ли смысл экранировать плату приемника и жгут от приемника до платы контроллера?
Пожалуйста, подскажите (расскажите), если кто в теме. Спасибо.

Аватара пользователя
Ruslan
Сообщения: 572
Зарегистрирован: 08 дек 2015, 19:32
Благодарил (а): 124 раза
Поблагодарили: 108 раз

Re: Работа модели

Сообщение Ruslan » 19 фев 2017, 21:04

танковод писал(а):Привет, Форум!
Обращаюсь к электронщикам, радистам,...
1. при включении (выключении) левой нижней кнопки на пульте из динамика сначала несется треск (как буд-то радиоприемник ловит грозу, электробритву, дребезг контактов и т.п.) и только потом звук дизеля. В процессе покатушек - все чисто. При просмотре видео тестового заезда от Ruslana я такого косяка не заметил. Что ЭТО вообще и как его победить?
2. Имеет ли смысл экранировать плату приемника и жгут от приемника до платы контроллера?
Пожалуйста, подскажите (расскажите), если кто в теме. Спасибо.

Поздравляю. Вы услышали родные звуки от ДеА, и их ничем не исправить. Ну и в моём видео этих звуков не слышно, т.к. у меня стоит блок управления не от ДеА, и он позволяет отключать звук двигателя. Ещё у ДеА при езде танка будет слышен звук, типа игры на ксилофоне - это, наверное,... та-дам... имитация лязга гусениц )))

танковод
Сообщения: 49
Зарегистрирован: 14 янв 2016, 10:19
Благодарил (а): 18 раз
Поблагодарили: 12 раз

Re: Работа модели

Сообщение танковод » 19 фев 2017, 21:31

Ruslan писал(а):
танковод писал(а):Привет, Форум!
Обращаюсь к электронщикам, радистам,...
1. при включении (выключении) левой нижней кнопки на пульте из динамика сначала несется треск (как буд-то радиоприемник ловит грозу, электробритву, дребезг контактов и т.п.) и только потом звук дизеля. В процессе покатушек - все чисто. При просмотре видео тестового заезда от Ruslana я такого косяка не заметил. Что ЭТО вообще и как его победить?
2. Имеет ли смысл экранировать плату приемника и жгут от приемника до платы контроллера?
Пожалуйста, подскажите (расскажите), если кто в теме. Спасибо.

Поздравляю. Вы услышали родные звуки от ДеА, и их ничем не исправить. Ну и в моём видео этих звуков не слышно, т.к. у меня стоит блок управления не от ДеА, и он позволяет отключать звук двигателя. Ещё у ДеА при езде танка будет слышен звук, типа игры на ксилофоне - это, наверное,... та-дам... имитация лязга гусениц )))
Ruslan писал(а):
танковод писал(а):Привет, Форум!
Обращаюсь к электронщикам, радистам,...
1. при включении (выключении) левой нижней кнопки на пульте из динамика сначала несется треск (как буд-то радиоприемник ловит грозу, электробритву, дребезг контактов и т.п.) и только потом звук дизеля. В процессе покатушек - все чисто. При просмотре видео тестового заезда от Ruslana я такого косяка не заметил. Что ЭТО вообще и как его победить?
2. Имеет ли смысл экранировать плату приемника и жгут от приемника до платы контроллера?
Пожалуйста, подскажите (расскажите), если кто в теме. Спасибо.

Поздравляю. Вы услышали родные звуки от ДеА, и их ничем не исправить. Ну и в моём видео этих звуков не слышно, т.к. у меня стоит блок управления не от ДеА, и он позволяет отключать звук двигателя. Ещё у ДеА при езде танка будет слышен звук, типа игры на ксилофоне - это, наверное,... та-дам... имитация лязга гусениц )))

Очень сильно рад! Но, все равно, большое спасибо.

Ответить

Вернуться в «Вопросы по сборке»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость