Форум, посвящённый журнальным сериям, моделизму и коллекционированию

Танк Т-72 - Работа модели

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 30 авг 2016, 17:04

Юра_Пыль писал(а):. Кто-нибудь уже задумывался как можно заставить его работать "на пониженной"????? Сам я в электронике не силен, но если есть проверенные решения, прошу поделится.

viewtopic.php?f=5&t=2104&start=1325 Прочитай до конца эту страницу данной ветки форума.

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 15:28

Вот писал что танк глохнет от некоторых команд, написал письмо в деа, прислали другой блок управления, а результат тоже самый :?

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 15:30

https://youtu.be/vXVhTu0GG_c
Вот видео, маленько корявое, не удобно было снимать

Аватара пользователя
1970
Сообщения: 153
Зарегистрирован: 09 май 2015, 19:14
Благодарил (а): 122 раза
Поблагодарили: 28 раз

Re: Работа модели

Сообщение 1970 » 02 сен 2016, 16:44

Так остальные элементы подключи и пробуй.

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 16:56

1970 писал(а):Так остальные элементы подключи и пробуй.

Я и в полностью собранном и в таком состоянии пробовал, эффекта ноль.

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 17:10

И... произошла печалька. Двигал левый стик по маленьку вниз начался писк в динамике и задымился этот блок БУ :shock:
Вложения
DSC_1821.jpg
DSC_1821.jpg (224.33 КБ) 4188 просмотров
DSC_1820.jpg
DSC_1820.jpg (235.87 КБ) 4188 просмотров

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 17:11

Может Airatius что подскажет?

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 18:02

Звук появился как на видео выложенном выше на 1:36

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 18:38

Транзистор силовой сгорел.Возможно,у тебя коротыш в нагрузке этого транзистора,потому что транзистор этот выдерживает ток 70 ампер - надо постараться,что бы его просто так сжечь.Я так подумал,что танк глохнет,возможно,из-за пульта - кто знает,какие он там команды выдаёт... Печально,сочувствую тебе.Сфотографируй вид платы сверху,со стороны деталей,и снизу,со стороны дорожек.
Последний раз редактировалось ELC_AMX 02 сен 2016, 19:00, всего редактировалось 1 раз.

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 18:55

ELC_AMX писал(а):Транзистор силовой сгорел.Возможно,у тебя коротыш в нагрузке этого транзистора.Я так подумал,что танк глохнет,возможно,из-за пульта - кто знает,какие он там команды выдаёт... Печально,сочувствую тебе.Сфотографируй вид платы сверху,со стороны деталей,и снизу,со стороны дорожек.

Вот я тоже подумал может это пульт. Сейчас скину фото

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 19:10

Вот
Вложения
DSC_1825.jpg
DSC_1825.jpg (245.24 КБ) 4169 просмотров
DSC_1824.jpg
DSC_1824.jpg (240.97 КБ) 4169 просмотров

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 19:13

А что подключается к разъёмам В и С? Судя по всему - двигатели. Можно ли сделать подробное фото участка платы со стороны деталей там,где разъёмы и транзисторы,но так,что бы дорожки не оказались засвеченными вспышкой?На каждый движок приходится 4 транзистора,включенные по схеме моста. А попробуй-ка двигатели поочерёдно подключить напрямую к аккумулятору,только аккуратно.Ходовая у тебя не заклинена?

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 19:34

Так сойдет?
Вложения
DSC_1827.jpg
DSC_1827.jpg (229.68 КБ) 4161 просмотр
DSC_1828.jpg
DSC_1828.jpg (226.18 КБ) 4161 просмотр

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 19:42

К В и С подключаются двигатели, ходовую проверял, без заеданий все хорошо работает
Последний раз редактировалось den_86 02 сен 2016, 19:44, всего редактировалось 1 раз.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 19:43

Я хотел рассмотреть,как между собой дорожками связаны транзисторы со стороны деталей.Немного лучше видно,но всё равно не все нюансы я могу рассмотреть.Но даже и если я срисую схему с платы,остаётся открытым вопрос - почему сгорел транзистор?У меня две версии - или накрылся двигатель,или сдурел контроллер ,и дал такой недопустимый сигнал на открытие транзисторов,что один из них сгорел.Что скажут коллеги?

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 02 сен 2016, 19:49

Скорее всего движок перегрел дорожку и ключи.
Плыли,плыли и у....лись!

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 19:50

ELC_AMX писал(а):Я хотел рассмотреть,как между собой дорожками связаны транзисторы со стороны деталей.Немного лучше видно,но всё равно не все нюансы я могу рассмотреть.Но даже и если я срисую схему с платы,остаётся открытым вопрос - почему сгорел транзистор?У меня две версии - или накрылся двигатель,или сдурел контроллер ,и дал такой недопустимый сигнал на открытие транзисторов,что один из них сгорел.Что скажут коллеги?

Я пробовал менять разъемы двигателей местами т.е. В вставлял в С, а С в В, происходило тоже самое, разъем В на плате что то с ним, двигателя оба рабочие

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 19:53

А почему тогда со вторым контроллером происходит тоже самое? Может правда двигатель или пульт? И когда сгорел этот транз двигателя не были подключены.

Аватара пользователя
booch59
Сообщения: 709
Зарегистрирован: 16 дек 2015, 22:48
Благодарил (а): 52 раза
Поблагодарили: 77 раз

Re: Работа модели

Сообщение booch59 » 02 сен 2016, 20:08

den_86 писал(а): т.е. В вставлял в С, а С в В, происходило тоже самое, разъем В на плате что то с ним, двигателя оба рабочие

У тебя ток нашёл себе дорожку между выводами транзистора( в этом месте образовалась токопроводящая масса в виде обугленного материала платы). Меняй, не меняй движки местами толку не будет пока не вычистишь место прогара и не поменяешь транзистор, если он уже умер.
]
den_86 писал(а): И когда сгорел этот транз двигателя не были подключены.

Мистика какая-то!!!
Только чтот осенило: если в цепях затворов резисторы не пропаяны или в обрыве возможен перегрев полевичков и прогар дорожек.
Последний раз редактировалось booch59 02 сен 2016, 20:17, всего редактировалось 3 раза.
Плыли,плыли и у....лись!

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 20:08

Странно,не думаю,что нельзя включать контроллер без подключенной нагрузки .Второй контроллер тоже сгорел,точно также?

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 20:11

ELC_AMX писал(а):Странно,не думаю,что нельзя включать контроллер без подключенной нагрузки .Второй контроллер тоже сгорел,точно также?

Нет, второй еще целый, первый тоже был целый до тех пор, пока я не стал медленно давить на стик. Все началось с собранного полностью подключенного танка. Все редукторы прекрасно работают, все проверил. Но танк с самого начала при стрельбе (верхняя кнопка) при откате назад глох. Дальше больше, он начал глохнуть и при повороте налево, а потом и при ходе назад. В итоге у него остался только ход прямо с креном на левую сторону и ход на право. Что касается колпака, то там все работает.
Последний раз редактировалось den_86 02 сен 2016, 20:18, всего редактировалось 1 раз.

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 20:17

Я бы на всякий пожарный в разрыв красного и чёрного провода включил предохранители, ампер так на пять каждый.
Прогар между выводами транзистора образоваться ну никак не должен,слишком низковольтная цепь.Ладно,если бы там 220 и выше было - тогда другое дело.

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 20:20

ELC_AMX писал(а):Я бы на всякий пожарный в разрыв красного и чёрного провода включил предохранители, ампер так на пять каждый.
Прогар между выводами транзистора образоваться ну никак не должен,слишком низковольтная цепь.Ладно,если бы там 220 и выше было - тогда другое дело.

почитай выше я написал историю так сказать ;)

Аватара пользователя
ELC_AMX
Сообщения: 458
Зарегистрирован: 19 окт 2015, 23:04
Благодарил (а): 23 раза
Поблагодарили: 33 раза

Re: Работа модели

Сообщение ELC_AMX » 02 сен 2016, 20:24

Точно мистика какая то... А померить на всякий случай употребляемый каждым двигателем ток у тебя есть возможность? С мультиметром дружишь?

den_86
Сообщения: 22
Зарегистрирован: 14 июн 2015, 15:36

Re: Работа модели

Сообщение den_86 » 02 сен 2016, 20:26

ELC_AMX писал(а):Точно мистика какая то... А померить на всякий случай употребляемый каждым двигателем ток у тебя есть возможность? С мультиметром дружишь?

Я вообще с этим никак не дружен :( Я так в общих чертах

Ответить

Вернуться в «Вопросы по сборке»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя